Dear users, Please note that, from Monday, August 16, 2019, RSA keys shorter than 2048bit will no longer be accepted for security reasons. Please update your keys as needed before this date. If you need assistance with regard to this process, please contact sia@list.lu

Thank you for your understanding.

Commit df5025b5 authored by Eric Tobias's avatar Eric Tobias

Added license file and added license to POM

parent 773eb634
Pipeline #171 skipped
<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<groupId>lu.list.itis.dkd.tui</groupId>
<artifactId>tulip-cps</artifactId>
<version>1.3.0</version>
<name>Complex Problem Solving library</name>
<build>
<modelVersion>4.0.0</modelVersion>
<groupId>lu.list.itis.dkd.tui</groupId>
<artifactId>tulip-cps</artifactId>
<version>1.3.0</version>
<name>TULIP Complex Problem Solving</name>
<licenses>
<license>
<name>GNU Lesser General Public License, Version 3</name>
<url>http://www.gnu.org/licenses/lgpl-3.0.html</url>
<distribution>repo</distribution>
</license>
<license>
<name>LIST Proprietary Commercial License</name>
<distribution>repo</distribution>
<comments>For commercial purposes, please contact tto@list.lu to obtain a license.</comments>
</license>
</licenses>
<build>
<sourceDirectory>src</sourceDirectory>
<testSourceDirectory>test</testSourceDirectory>
<plugins>
......@@ -19,31 +32,32 @@
</plugin>
</plugins>
</build>
<dependencies>
<dependency>
<groupId>lu.list.itis.dkd</groupId>
<artifactId>dbc-annotation</artifactId>
<version>1.1</version>
</dependency>
<dependency>
<dependencies>
<dependency>
<groupId>lu.list.itis.dkd</groupId>
<artifactId>dbc-annotation</artifactId>
<version>1.1</version>
</dependency>
<dependency>
<groupId>com.google.guava</groupId>
<artifactId>guava</artifactId>
<version>19.0</version>
</dependency>
<dependency>
<groupId>lu.list.itis.dkd.tui</groupId>
<artifactId>tulip</artifactId>
<version>2.3.0</version>
</dependency>
<dependency>
<groupId>commons-logging</groupId>
<artifactId>commons-logging</artifactId>
<version>1.2</version>
</dependency>
<dependency>
<groupId>dk.ange</groupId>
<artifactId>javaoctave</artifactId>
<version>0.6.4</version>
</dependency>
</dependencies>
<dependency>
<groupId>lu.list.itis.dkd.tui</groupId>
<artifactId>tulip</artifactId>
<version>2.3.0</version>
</dependency>
<dependency>
<groupId>commons-logging</groupId>
<artifactId>commons-logging</artifactId>
<version>1.2</version>
</dependency>
<dependency>
<groupId>dk.ange</groupId>
<artifactId>javaoctave</artifactId>
<version>0.6.4</version>
</dependency>
</dependencies>
</project>
\ No newline at end of file
Copyright Luxembourg Institute of Science and Technology, 2015.
This file is part of TULIP.
TULIP is licensed under a dual-licensing scheme. For non-commercial purposes, the LGPL version 3,
as stated below, is applicable. For all commercial purposes TULIP is licensed under a LIST
proprietary license. Please contact LIST at tto@list.lu to obtain a commercial license.
For all non-commercial purposes, TULIP is free software; you can redistribute it and/or modify it
under the terms of the GNU Lesser General Public License as published by the Free Software
Foundation, version 3 of the License.
TULIP is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even
the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser
General Public License for more details.
You should have received a copy of the GNU Lesser General Public License along with TULIP. If
not, see <http://www.gnu.org/licenses/lgpl-3.0.html>.
\ No newline at end of file
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment